Hi there I am having trouble activating a wordpress plugin “https://en-au.wordpress.org/plugins/amazon-web-services/

Plugin could not be activated because it triggered a fatal error.

The official Amazon Web Services SDK requires PHP 5.3.3+ and cURL 7.16.2+ compiled with OpenSSL and zlib. Your server currently has no PHP cURL library activated.

I am on Ubuntu LAMP stack, I have checked that cURL is installed –

php -v outputs –
PHP 7.0.19-1+deb.sury.org~trusty+2 (cli) (built: May 22 2017 13:29:59) (NTS)
Copyright (c) 1997-2017 The PHP Group

curl -V outputs curl 7.35.0 (x86_64-pc-linux-gnu) libcurl/7.35.0 OpenSSL/1.0.1f zlib/1.2.8 libidn/1.28 librtmp/2.3
Protocols: dict file ftp ftps gopher http https imap imaps ldap ldaps pop3 pop3s rtmp rtsp smtp smtps telnet tftp
Features: AsynchDNS GSS-Negotiate IDN IPv6 Largefile NTLM NTLM_WB SSL libz TLS-SRP

Not sure what the issue is? anyone help?
Thx

Read more here: Amazon Web Services WP Plugin cURL Error


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: