When I’m trying to access the customization of the theme through Appearance –> Customize, the page shows but displays only the Widgets element and you can’t view or do anything at all. I’ve tried deactivating all plugins but it didn’t work, also removing .htaccess and reinstalling WordPress core, but I had the same luck. The console on Chrome throws an error on load-script.php at line 37 and the console says the following:

Uncaught TypeError: f.state is not a function
    at Function.preview (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…imgareaselect,image-edit,customize-models,customize-views&ver=4.7.4:37:361)
    at i (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…se,jquery-color,wp-lists,postbox,nav-menu,utils,plupload&ver=4.7.4:2:27449)
    at Object.fireWith (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…se,jquery-color,wp-lists,postbox,nav-menu,utils,plupload&ver=4.7.4:2:28213)
    at Function.set (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…mgareaselect,image-edit,customize-models,customize-views&ver=4.7.4:34:1823)
    at Function.d [as set] (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…nse,jquery-color,wp-lists,postbox,nav-menu,utils,plupload&ver=4.7.4:2:3856)
    at HTMLInputElement.change (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…gareaselect,image-edit,customize-models,customize-views&ver=4.7.4:37:26367)
    at HTMLInputElement.change (http://elcortijoharas.com.ar/wp-content/themes/equestrian/framework/enqueue-admin/js/wp-color-picker-alpha.js?ver=1.0.0:102:27)
    at a.(anonymous function).(anonymous function)._trigger (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…se,jquery-color,wp-lists,postbox,nav-menu,utils,plupload&ver=4.7.4:31:6177)
    at a.(anonymous function).(anonymous function)._change (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…gareaselect,image-edit,customize-models,customize-views&ver=4.7.4:26:16005)
    at a.(anonymous function).(anonymous function)._change (http://elcortijoharas.com.ar/wp-admin/load-scripts.php?c=0&load%5B%5D=jquer…se,jquery-color,wp-lists,postbox,nav-menu,utils,plupload&ver=4.7.4:31:1032)

Any ideas?

Read more here: Appearance –> Customize not working on WP 4.7.4 – load-scripts.php error


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: