I am using WordPress 4.7.2 which uses tinymce 4.4.3. This version of tinymce’s media plugin uses moxieplayer which has some serious security issues. I see that latest tinymce has gotten rid off it. Has anyone encountered issues in upgrading tinymce this way?

Read more here: can we use latest tinymce 4.5.6 with wordpress 4.7.2?


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: