When I tried to install fresh WordPress package in the local system(Window 10), I got this error:

Fatal error: require(): Failed opening required
‘C:xampphtdocswordpress/wp-blog-header.php’
(include_path=’.;C:xamppphpPEAR’)
in C:xampphtdocswordpressindex.php on line 17

For Localhost am using XAMPP server.

Read more here: Fatal error: require(): Failed opening required file


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: