How to call python script with different version?

My site is hosted on Godaddy, it has python 2.6 installed natively. I figured out I was unable to install python packages with the native python, so I installed python 2.7 in home. I am able to SSH in and run 2.7 just fine using python (I set the PATH correctly it seems). Also, when I run python -V I get Python 2.7.11.

When I try and execute the script in a PHP script via a custom plugin, it keeps trying to run 2.6.

How do I get PHP to use 2.7?

Read more here:: How to call python script with different version?

Leave a Reply

Your email address will not be published. Required fields are marked *