how to make this work with jquery 1.12.4

i have script which displays iframe after certain seconds.

<script type=”text/javascript”>//<![CDATA[
$(window).load(function(){
setTimeout(function(){
$(“.hidden_div”).show(function(){
$(this).find(“iframe”).prop(“src”, function(){
return $(this).data(“src”);
});
});
}, 5000);
});//]]>
</script>

But it works with only code.jquery.com/jquery-1.8.3.js i am using wordpress’s jquery 1.12.4

If i use both then i get lot of jquery errors from theme.

how to make the script work with 1.12.4 jquery?

Read more here:: how to make this work with jquery 1.12.4

Leave a Reply

Your email address will not be published. Required fields are marked *