enter image description here

Since the latest update of woocommerce (4.7.5), I can’t select any linked products( cross-sell up-sell) for any product. No matter what I do, I get this following error in the console.
Fyi, the plugins are not overidden.

The error is coming from the Yoast module, in /woocommerce-seo.

When I disable the Yoast module, the dropdown is not visible anymore !!!

Any clue ? :/

Read more here: linked products not working because of Yoast since woocommerce update


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: