Load the same jquery version a second time

I know you could get conflicts in wordpress, when loading two different jquery versions.
But is it still a problem if I have the version 1.12.4 of jquery on wordpress and load the same version a second time through for example:

<script src=”https://code.jquery.com/jquery-1.12.4.min.js”></script>

Read more here:: Load the same jquery version a second time

Leave a Reply

Your email address will not be published. Required fields are marked *