I have a WordPress site that was developed on a server running the latest version of MYSQL, however, I’ve just found out the host server (BT) is running 5.1.1. and they have no plans to upgrade anytime soon.

Does anyone know if there is a way of converting the database so it runs on 5.1.1 with no issues caused re the site being built in the latest version of WordPress?

If this is a massive issue, then I do have some alternative hosting options, but I’m hoping for a way forward re conversion – any geniuses out there?

Many thanks

Read more here: MYSQL Backward compatible to 5.1.1?


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: