php7 and mysql wordpress

I am upgrading all our WordPress and Prestashop sites so they are able to run PHP7. But when I switch to PHP7 via cPanel, I get the following message: “It appears that your PHP installation is missing the MySQL extension as required by WordPress.”

Off course Mysql (old) is deprecated, but shouldn’t WordPress automatically use mysqli extension?

I’ve tried to convert to mysqli via the config file, and used various plugins for the job, but it does not seem to work.

Any ideas? :/

Read more here: php7 and mysql wordpress

Leave a Reply

Your email address will not be published. Required fields are marked *