I have just upgraded wordpress to version 4.7.3 on windows server 2008 R2. mysql is currently at version 5.1.72 and php was at version 5.6.

Everything worked fine.

I then added PHP 7.1.1 to IIS and changed to that version and now I get a 500 error on the web page.

I disabled all the plug ins and I still get the error. I reset the database password and I still get the error.

Is there anything else I can check/change/upgrade to resolve this?

Thanks

Read more here: Site doesnt work once PHP changed to 7.1


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: