TypeErrors with Yoast, jQuery in conflict?

enter image description here

The update to version 4.7 of Yoast have created a big problem.

It not works and I can’t “Rolleback” for prior versions.
Only until to version 2.3.5 works.

Here the errors in the browser console:

It looks like a jQuery conflict. In the page with the errors are loaded jQuery 1.12.4 and jQuery 1.11.3.

Suggestions?

Read more here: TypeErrors with Yoast, jQuery in conflict?

Leave a Reply

Your email address will not be published. Required fields are marked *