What are the right version combination for WordPress, Bridge theme and companion plugins?

The sliders on page those pages disappear where I perform any change now.
I’m stuck with PHP 5, I control my own hosting box. My versions:

WordPress 4.9.4
Theme: Bridge 7.6.2
related plugins:

Envato WordPress Toolkit 1.7.3
LayerSlider WP 5.5.1
WPBakery Visual Composer 5.0.1

I tried to upgrade to Bridge 13.2 and 13.6 but the site goes to 500 errors and I don’t see any meaningful entries why is that in the logs.

I just want to know what is the Bridge theme + plugins version combination which is compatible with each other.

Read more here:: What are the right version combination for WordPress, Bridge theme and companion plugins?

Leave a Reply

Your email address will not be published. Required fields are marked *