Godaddy CPanel (limited to PHP 5.6), I had to upgrade PHP to 5.6 from Native 5.3. Is there a list of minimum PHP extensions to enable for WordPress? I’m not a PHP guru and getting some strange server behaviour. Before I investigate further I want to make sure I have turned everything on that I should have. If anyone could share a list that would be awesome.

Ben

Read more here: Which PHP 5.6 Extensions to Enable in CPanel for WordPress?


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: