Woocommerce Plugin Error Message (PHP)

Currently getting the following error message on my site built with WordPress on woocommerce.

Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home4/name/public_html/mysite.com/wp-content/plugins/webappick-product-feed-for-woocommerce/includes/classes/class-woo-feed-products.php on line 674

This is the line it’s referring too with the error, however, I cannot see any error with it?

$imgIds=!empty($ids=$this->getAttributeValue($Id,"_product_image_gallery"))?explode(",",$ids):"";

Could anyone shed any light on what the error with this line is?

Read more here: Woocommerce Plugin Error Message (PHP)

Leave a Reply

Your email address will not be published. Required fields are marked *