WordPress 5 upgrade: until when is it safe to keep project running in 4.x?

As announced, WordPress version 5 will be hitting the road this December. Considering the availability of security support and patches for previous versions (4.9.x, 4.8.x, 4.7.x), until when is it considered safe to postpone the 5.x upgrade and keep projecgt running in 4.x?

Read more here:: WordPress 5 upgrade: until when is it safe to keep project running in 4.x?

Leave a Reply

Your email address will not be published. Required fields are marked *