WordPress and PHP Version Upgrade issue

I am running PHP Version 5.6 on my Ubuntu 14.04 Server.

/home/ubuntu# php -v
PHP 5.6.36-1+ubuntu14.04.1+deb.sury.org+1 (cli)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

But when I am activating a theme I am getting below error

Your server’s PHP version (5.5.9-1ubuntu4.24) is not supported.

This version is old, insecure and slow. Please update it as soon as
possible.

Any insights why this is happening?

Read more here:: WordPress and PHP Version Upgrade issue

Leave a Reply

Your email address will not be published. Required fields are marked *