WordPress plugins are not compatible with WP version

I’ve got strange problem. I am running WP version 4.9.8 and when I want to install plugin through WP admin, all of the plugins are shown as not compatible with my current version of WP. I tried reinstalling WP through admin and also manually but error still occurs. WP admin menu shows that I am running latest version which is correct, also in version.php is that I am running 4.9.8.

Plugins can be installed but some of them have checks if WP version is greater than X and thus can not be activated.

Read more here:: WordPress plugins are not compatible with WP version

Leave a Reply

Your email address will not be published. Required fields are marked *