After upgrading to PHP7 on y server, I tried to connect into my WordPress ( 4.7.3) site with my current admin credentials… but I cannot anymore as I am receiving the now well-known error :

Warning: Cannot modify header information - headers already sent by (output started 
 at /home/medecine/public_html/wp_college/wp-config.php:1) 
 in /home/medecine/public_html/wp_college/wp-includes/pluggable.php on line 893

checking the wp-includes/pluggable.php file , it’s actually on a setcokie() function…

pluggable.php (893)

setcookie($auth_cookie_name, $auth_cookie, $expire, PLUGINS_COOKIE_PATH, COOKIE_DOMAIN, $secure, true);

I read a lot of posts and answers on it , but so many different answers for so many cases … I actually don’t know how I should proceed … ( and people are waiting for accessing the site again… ( medical students site..)
As I cannot connect as an admin , I cannot deactivate plugins to check which one is faulty ( if any)

help is welcome … thanks a lot in advance

Read more here: WordPress : Warning: Cannot modify header information – headers already sent by


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.


Wordpress related questions and answers: