Yoast, JQuery in conflict with JQuery UI

enter image description here

After the update of Yoast to version 4.7 it look like JQuery goes in conflict and not run.
In the version 2.3.5 of Yoast, JQuery run and I see this in the page:

<script type='text/javascript' src='http://empty.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=jquery-core,jquery-migrate,utils,plupload&amp;ver=4.7.4'></script>

In all others superior versions it not run and I see this in the page:

<script type='text/javascript' src='http://empty.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,plupload&amp;ver=4.7.4'></script>

Or:

<script type='text/javascript' src='http://empty.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-position,jquery-ui-menu,wp-a11y,jquery-ui-autocomplet&amp;load%5B%5D=e,plupload&amp;ver=4.7.4'></script>

When load-scripts.php call jquery-ui-core, jquery-ui-widget,jquery-ui-position etc., it not run.

In the Console there are this errors:

I tried for change live() with on() but the problem remains.

Content of upload-images.php

Why Yoast works only without jquery-ui includes? Before of update to version 4.7, the version 4.6 was perfect. For this reason I think for a conflict.

Suggestions?

Read more here: Yoast, JQuery in conflict with JQuery UI

Leave a Reply

Your email address will not be published. Required fields are marked *