I messed up the code on frontpage.php and have no idea what I missed out. Can somebody please help? Site is down and only shows a list of links instead of the site. My site is at http://teambuildingph.net

I think this is the part where I missed out:

<div class="main-box clearfix">
                        <?php $page = get_page_by_path('testimonials');?>
                        <?php query_posts(array('page_id' => $page->ID)); ?>                        
                        <?php if (have_posts()) : while (have_posts()) : the_post(); ?>
                        <div class="main-pad">
                            <h1 class="box-title"><?php the_title();?></h1>
<a href="http://teambuildingph.net/testimonials-page/"> <?php the_post_thumbnail('service-thumb'); ?></a>
                            <?php the_excerpt();?>                            
                        </div>
                        <a href="<?php the_permalink();?>" class="box-more">Read more</a>
                        <?php endwhile; else:?>
                        <div class="main-pad">Create a Page with a slug-name of "gallery"</div>
                        <?php endif;?>
                        <?php wp_reset_query();?>
                    </div>
                            <!-- This content shows up if there are no widgets defined in the backend. -->
                            <div class="help">
                                <p>Please activate some Widgets.</p>
                            </div>
                            <?php endif; ?>  
</div>

Read more here: Frontpage.php on wordpress


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.

Related Wordpress search:

,

Wordpress related questions and answers: