Here is all of the code inside the single.php page. I cleared the cache and all of the content that’s showing up on the ‘blog’ page so far is from the WordPress admin. I deleted everything on the single.php page just to see what happens and it still shows… so the code isn’t being used at all for some reason? Is there some sort of link I’m missing somewhere?

Thanks for your help.

<div class="wrapper">
        <?php get_header(); ?>
             <div class="navWrapper">
               <?php wp_nav_menu( array(
               'container' => false,
               'menu' => 'header',
               'menu_class' => 'nav'
               ) ); ?>
             </div>
  <div class="section">
        <?php if ( have_posts() ) while ( have_posts() ) : the_post(); ?>
          <div id="post-<?php the_ID(); ?>" <?php post_class(); ?>>
            <h1 class="entry-title"><?php the_title(); ?></h1>
            <div class="entry-meta">
              <?php twentyten_posted_on(); ?>
            </div><!-- .entry-meta -->
            <div class="entry-content">
              <?php the_content(); ?>
              <?php wp_link_pages( array( 'before' => '<div class="page-link">' . __( 'Pages:', 'twentyten' ), 'after' => '</div>' ) ); ?>
            </div><!-- .entry-content -->
            <div class="entry-utility">
              <?php twentyten_posted_in(); ?>
              <?php edit_post_link( __( 'Edit', 'twentyten' ), '<span class="edit-link">', '</span>' ); ?>
            </div><!-- .entry-utility -->
          </div><!-- #post-## -->
          <div id="nav-below" class="navigation">
            <div class="nav-previous"><?php previous_post_link( '%link', '<span class="meta-nav">' . _x( '←', 'Previous post link', 'twentyten' ) . '</span> %title' ); ?></div>
            <div class="nav-next"><?php next_post_link( '%link', '%title <span class="meta-nav">' . _x( '→', 'Next post link', 'twentyten' ) . '</span>' ); ?></div>
          </div><!-- #nav-below -->
          <?php comments_template( '', true ); ?>
        <?php endwhile; // end of the loop. ?>
      <?php get_sidebar(); ?>
  </div> <!-- /.section -->
<?php get_footer(); ?>

Read more here: WordPress single.php page not updating


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.

Related Wordpress search:

, , ,

Wordpress related questions and answers: